wiki:SecurityFixes/2009-09-09

[CVE-2009-2947] Cross-site scripting vulnerability in omega CGI exception reporting

Vulnerable versions: xapian-omega 1.0.15 and all earlier releases; xapian-omega development releases 1.1.0-1.1.2

Fixed in xapian-omega 1.0.16, and xapian-omega 1.1.3.

Last modified 16 months ago Last modified on 02/07/18 04:47:44